Back to overview
Degraded

CollectionValidation.API and Users.API are down

Apr 5, 2026 at 8:52am UTC
Affected services
CollectionValidation.API
Users.API

Resolved
Apr 5, 2026 at 9:05am UTC

CollectionValidation.API and Users.API recovered.

Updated
Apr 5, 2026 at 8:53am UTC

Users.API is degraded.

Created
Apr 5, 2026 at 8:52am UTC

CollectionValidation.API is degraded.