app.lawyerly.co.za, CaseHistory.API, and 3 other services are down
Resolved
Jan 27, 2026 at 12:14pm UTC
Users.API recovered.
Affected services
Updated
Jan 27, 2026 at 12:06pm UTC
CaseHistory.API and ServiceProviders.API recovered.
Affected services
Updated
Jan 27, 2026 at 12:05pm UTC
CollectionValidation.API recovered.
Affected services
Updated
Jan 27, 2026 at 12:05pm UTC
app.lawyerly.co.za recovered.
Affected services
Updated
Jan 27, 2026 at 11:59am UTC
Users.API is degraded.
Affected services
Updated
Jan 27, 2026 at 11:58am UTC
CaseHistory.API and CollectionValidation.API are degraded.
Affected services
Created
Jan 27, 2026 at 11:58am UTC
app.lawyerly.co.za went down and ServiceProviders.API is degraded.
Affected services