Back to overview
Downtime

app.lawyerly.co.za, CaseHistory.API, and 3 other services are down

Dec 06 at 02:49pm SAST
Affected services
app.lawyerly.co.za
CaseHistory.API
ServiceProviders.API
CollectionValidation.API
Users.API

Resolved
Dec 06 at 02:51pm SAST

Users.API recovered.

Updated
Dec 06 at 02:51pm SAST

app.lawyerly.co.za recovered.

Updated
Dec 06 at 02:50pm SAST

ServiceProviders.API recovered.

Updated
Dec 06 at 02:50pm SAST

CaseHistory.API and CollectionValidation.API recovered.

Updated
Dec 06 at 02:49pm SAST

app.lawyerly.co.za went down and CollectionValidation.API is degraded.

Updated
Dec 06 at 02:49pm SAST

ServiceProviders.API is degraded.

Created
Dec 06 at 02:49pm SAST

CaseHistory.API and Users.API are degraded.