CaseHistory.API, Diary.API, and 4 other services are degraded
Resolved
Aug 18, 2025 at 5:32pm UTC
Notifications.API recovered.
Affected services
Updated
Aug 18, 2025 at 5:32pm UTC
Diary.API and CollectionValidation.API recovered.
Affected services
Updated
Aug 18, 2025 at 5:32pm UTC
Products.API and SMS.API recovered.
Affected services
Updated
Aug 18, 2025 at 5:32pm UTC
CaseHistory.API recovered.
Affected services
Updated
Aug 18, 2025 at 5:30pm UTC
CaseHistory.API, Diary.API, SMS.API, and 1 other resource are degraded.
Affected services
Updated
Aug 18, 2025 at 5:30pm UTC
Products.API and Notifications.API are degraded.
Affected services
Updated
Aug 18, 2025 at 5:07pm UTC
SMS.API recovered.
Affected services
Updated
Aug 18, 2025 at 4:57pm UTC
SMS.API is degraded.
Affected services
Updated
Aug 18, 2025 at 2:43pm UTC
Diary.API and CollectionValidation.API recovered.
Affected services
Created
Aug 18, 2025 at 2:41pm UTC
Diary.API and CollectionValidation.API are degraded.
Affected services