Back to overview
Degraded

CaseHistory.API and Notifications.API are degraded

Aug 14, 2025 at 7:13pm UTC
Affected services
CaseHistory.API
Notifications.API

Resolved
Aug 14, 2025 at 9:13pm UTC

Notifications.API recovered.

Updated
Aug 14, 2025 at 9:12pm UTC

Notifications.API is degraded.

Updated
Aug 14, 2025 at 8:16pm UTC

CaseHistory.API recovered.

Updated
Aug 14, 2025 at 8:09pm UTC

CaseHistory.API is degraded.

Updated
Aug 14, 2025 at 8:08pm UTC

CaseHistory.API recovered.

Updated
Aug 14, 2025 at 8:05pm UTC

CaseHistory.API is degraded.

Updated
Aug 14, 2025 at 8:05pm UTC

CaseHistory.API recovered.

Updated
Aug 14, 2025 at 8:03pm UTC

CaseHistory.API is degraded.

Updated
Aug 14, 2025 at 7:54pm UTC

CaseHistory.API recovered.

Updated
Aug 14, 2025 at 7:42pm UTC

CaseHistory.API is degraded.

Updated
Aug 14, 2025 at 7:42pm UTC

CaseHistory.API and Notifications.API recovered.

Updated
Aug 14, 2025 at 7:39pm UTC

Notifications.API is degraded.

Updated
Aug 14, 2025 at 7:34pm UTC

CaseHistory.API is degraded.

Updated
Aug 14, 2025 at 7:21pm UTC

CaseHistory.API recovered.

Created
Aug 14, 2025 at 7:13pm UTC

CaseHistory.API is degraded.