Back to overview
Degraded

Cases.API, Claims.API, and 4 other services are down

May 23 at 01:23pm SAST
Affected services
Cases.API
Claims.API
CaseHistory.API
Clients.API
ServiceProviders.API
Users.API

Resolved
May 23 at 01:37pm SAST

Claims.API recovered.

Updated
May 23 at 01:36pm SAST

Clients.API and Users.API recovered.

Updated
May 23 at 01:36pm SAST

Cases.API and ServiceProviders.API recovered.

Updated
May 23 at 01:34pm SAST

Clients.API is degraded.

Updated
May 23 at 01:34pm SAST

Users.API is degraded.

Updated
May 23 at 01:34pm SAST

Cases.API, Claims.API, and ServiceProviders.API are degraded.

Updated
May 23 at 01:30pm SAST

Users.API recovered.

Updated
May 23 at 01:30pm SAST

Claims.API and Clients.API recovered.

Updated
May 23 at 01:30pm SAST

Cases.API, CaseHistory.API, and ServiceProviders.API recovered.

Updated
May 23 at 01:23pm SAST

Clients.API is degraded.

Updated
May 23 at 01:23pm SAST

Claims.API, ServiceProviders.API, and Users.API are degraded.

Created
May 23 at 01:23pm SAST

Cases.API and CaseHistory.API are degraded.