Back to overview
Degraded
CollectionValidation.API is down
May 15 at 06:15pm SAST
Affected services
CollectionValidation.API
Resolved
May 15 at 06:19pm SAST
CollectionValidation.API recovered.
Affected services
Created
May 15 at 06:15pm SAST
CollectionValidation.API is degraded.
Affected services